Search found 475 matches

by alf5000
15.03.2020, 21:17
Forum: Bug Reports
Topic: 814: auto-refresh after unzip/Winrar no longer happens
Replies: 7
Views: 3678

Re: 814: auto-refresh after unzip/Winrar no longer happens

yes, that's the story more or less. you got it right.
by alf5000
15.03.2020, 17:03
Forum: Bug Reports
Topic: 814: auto-refresh after unzip/Winrar no longer happens
Replies: 7
Views: 3678

Re: 814: auto-refresh after unzip/Winrar no longer happens

[815] still a bit buggy - sometimes for auto-refresh. if I delete a file with another program (e.g. in Word Save-As dialog) auto-refresh is still not reliable. * sometimes it auto-refreshes immediately --> no problem * sometimes it auto-refreshes with several seconds delay (up to 30sec) --> minor pr...
by alf5000
21.02.2020, 08:06
Forum: General Discussion
Topic: Help with flat view
Replies: 1
Views: 2316

Re: Help with flat view

perhaps this might help you:
https://ghisler.ch/board/viewtopic.php?t=30018

I haven't used it for ages, but I recall that it does the trick.
by alf5000
19.02.2020, 20:40
Forum: Resolved Bugs, Issues, Requests
Topic: 813 - Settings status bar text color issue
Replies: 3
Views: 1874

Re: 813 - Settings status bar text color issue

strangely enough it works correctly for me.
by alf5000
19.02.2020, 20:36
Forum: Bug Reports
Topic: Settings --> Status bar (not usable)
Replies: 2
Views: 1542

Re: Settings --> Status bar (not usable)

@Dreamer thanks for you efforts. yes, I am using zoom levels in windows (watch my signature). I suppose @Marek is already aware of the quirks with HiDPI monitors and Font-DPI scaling because he's already fixed lots of them. I just wanted to inform @Marek about this one, so that he can fix it. (btw. ...
by alf5000
18.02.2020, 19:15
Forum: Bug Reports
Topic: Settings --> Status bar (not usable)
Replies: 2
Views: 1542

Settings --> Status bar (not usable)

I cannot use this section of the settings, because the icons are clipped.
Image
by alf5000
10.02.2020, 21:44
Forum: General Discussion
Topic: Extensions in Name column always shown
Replies: 2
Views: 2111

Re: Extensions in Name column always shown

I suppose you're in List view.
Try switching to Details view and you'll see the difference.
Ctrl+F1 --> List view
Ctrl+F2 --> Details view
by alf5000
05.02.2020, 18:20
Forum: Resolved Bugs, Issues, Requests
Topic: [solved] Some folders are not displayed ?
Replies: 2
Views: 1041

Re: Some folders are not displayed ?

Windows/Fonts usually is a hidden or system folder.

try the following two settings in FCXE:
View --> Show --> Show hidden files
View --> Show --> Show system files

if it still doesn't show, then you need the 64bit version of FCXE, i.e. make a donation and you'll get it.
by alf5000
20.01.2020, 08:21
Forum: Feature Requests
Topic: Search Field in the Settings Dialog window
Replies: 0
Views: 1364

Search Field in the Settings Dialog window

FCXE is a wonderful, powerful, mighty and customisable piece of software. Therefore the Settings Dialog window has to be quite a bit crowded with deep option structures.

Please add a search field in the settings dialog (like Firefox) to filter for keywords, so that we can find settings more easily.
by alf5000
19.01.2020, 10:59
Forum: Bug Reports
Topic: (solved) [810] Viewer & QuickViewer issues
Replies: 2
Views: 2107

(solved) Re: [810] Viewer & QuickViewer issues

okay, thanks for clarification.
then it must have been my fault, because some things didn't do what I wanted them to do -- but I fiddled around quite a bit and I can't recall why/when my quirks stopped.
by alf5000
18.01.2020, 19:19
Forum: Bug Reports
Topic: (solved) [810] Viewer & QuickViewer issues
Replies: 2
Views: 2107

(solved) [810] Viewer & QuickViewer issues

well, it drove me nuts that I couldn't get the Quickviewer showing my files with the plugin I wanted. I tried lots of settings, re-started FCXE810 several times with no success. then I realized, that FCXE does NOT write all settings to Freecommander.ini -- I corrected the Freecommander.ini manually ...
by alf5000
13.01.2020, 11:39
Forum: Bug Reports
Topic: EXIF data is not being displayed
Replies: 9
Views: 3171

Re: EXIF data is not being displayed

However, the font for the EXIF data is huge. Is there any way to control the size of the font of the EXIF data displayed? Are you on a HighDPI screen? Prehaps with some font-scaling? Mine looks like this - well it's different from your problems, but I guess it could be the same issue more or less: ...
by alf5000
03.01.2020, 17:21
Forum: Resolved Bugs, Issues, Requests
Topic: 805-Multi Rename Broken
Replies: 11
Views: 6578

Re: 805-Multi Rename Broken

[810] tadam!!! problem solved! :)