trouble with plain view

Discussion, questions and support.
Post Reply
Message
Author
mgroen
Posts: 105
Joined: 07.02.2020, 14:03

trouble with plain view

#1 Post by mgroen » 07.02.2020, 14:33

Hi,
I am new to FreeCommander,

I have just experimented with the Plain view, but now i dont see anyfiles listed while there should be files in there. How do I reset Freecommander to default view?

User avatar
Dreamer
Site Admin
Posts: 3837
Joined: 19.08.2007, 21:40

Re: trouble with plain view

#2 Post by Dreamer » 07.02.2020, 17:25

Hello, welcome to the FreeCommander forum.

You can quickly toggle the plain view with Ctrl+B or toolbar button, if you're using main plain view mode, there are 3 different modes, for files, folder and files+folders.

It could happen when you activate wrong plain view mode (folders), or when you use plain view, then you disable it and re-enable, plain view could be activated in subfolder, so it could be the empty folder, in this case you can disable plain view, go up one folder, or go back (alt+left) and re-enable plain view.

Useful links (online help):
https://freecommander.com/fchelpxe/en/P ... files.html
https://freecommander.com/fchelpxe/en/P ... lders.html
https://freecommander.com/fchelpxe/en/P ... lders.html

mgroen
Posts: 105
Joined: 07.02.2020, 14:03

Re: trouble with plain view

#3 Post by mgroen » 08.02.2020, 13:13

Dreamer wrote:
07.02.2020, 17:25
Hello, welcome to the FreeCommander forum.

You can quickly toggle the plain view with Ctrl+B or toolbar button, if you're using main plain view mode, there are 3 different modes, for files, folder and files+folders.

It could happen when you activate wrong plain view mode (folders), or when you use plain view, then you disable it and re-enable, plain view could be activated in subfolder, so it could be the empty folder, in this case you can disable plain view, go up one folder, or go back (alt+left) and re-enable plain view.

Useful links (online help):
https://freecommander.com/fchelpxe/en/P ... files.html
https://freecommander.com/fchelpxe/en/P ... lders.html
https://freecommander.com/fchelpxe/en/P ... lders.html
Thanks for welcoming me.

I've gone through the help links, I'm still stuck unfortunately.
The thing is following:
D:\ is selected in the tree;
D:\ contains both files and folders;

1. if I enable Plain view - files, I see files (no folder) (OK);
2. if I enable Branch view - folders, I see folders (no files) (OK);
3. If I disable Branch view: no contents is disabled.
In this case I would expect to see a mixture of files and folders (just like normal);

I would like to put screenshot to this but I can only use links right? (i dont have imgur). Is there someway to contact you over email so I can send you an attachment / video recording of the situation?

Thanks,
Mathijs

User avatar
Dreamer
Site Admin
Posts: 3837
Joined: 19.08.2007, 21:40

Re: trouble with plain view

#4 Post by Dreamer » 08.02.2020, 16:39

First, upgrade the FC version to 810a, if you're not using it already.

I don't have any problem in 810a.

If you enable the plain view folder with ctrl+shift+b, you have to disable it with the same shortcut, if you use ctrl+b while other mode is enable, plain view files is enabled, you can disable it using ctrl+b again, it works good here.

Perhaps I know what you mean - if you enable plain view and select some file, then disable plain view, it's disabled, but the path is change to current file, I think this is normal, you can go back with Alt+Left or left arrow toolbar button.

Tips regarding screenhots are here:

http://forum.freecommander.com/viewtopic.php?f=19&t=17

postimages.org works good, without registration, you'll get the links to image, direct link, thumbnail and others, so you can use it here.

mgroen
Posts: 105
Joined: 07.02.2020, 14:03

Re: trouble with plain view

#5 Post by mgroen » 09.02.2020, 13:50

Dreamer wrote:
08.02.2020, 16:39
First, upgrade the FC version to 810a, if you're not using it already.

I don't have any problem in 810a.

If you enable the plain view folder with ctrl+shift+b, you have to disable it with the same shortcut, if you use ctrl+b while other mode is enable, plain view files is enabled, you can disable it using ctrl+b again, it works good here.

Perhaps I know what you mean - if you enable plain view and select some file, then disable plain view, it's disabled, but the path is change to current file, I think this is normal, you can go back with Alt+Left or left arrow toolbar button.

Tips regarding screenhots are here:

http://forum.freecommander.com/viewtopic.php?f=19&t=17

postimages.org works good, without registration, you'll get the links to image, direct link, thumbnail and others, so you can use it here.
I am on 810a.
The thing is I have pressed cntrl+ b and cntrl+shift+b multiple times, in several combinations (to test it) (Im a test engineer as professional might be something to mention ;))

the thing is following, scenario description:
1. I start Feecommander;
2. Freecommander is started
3. D:\ is selected in tree, in the panel is displayed ".."" Background color is white. Is see no files or folders listed.
4. I press cntrl+b once, I I now get a full list of all files with green back ground color, no folders are displayed;
5. I press cntrl+b again, same is displayed as in step 3.
6. I press cntrl+shift+b once, I get a full list of all folders, green background, no files are displayed;
7. I press cntrl+shift+ b once again, same as in step 3 is displayed;

I can't get FreeCommander to show combination of both files and folders with normal white background.

Thanks,
Mathijs

User avatar
Dreamer
Site Admin
Posts: 3837
Joined: 19.08.2007, 21:40

Re: trouble with plain view

#6 Post by Dreamer » 09.02.2020, 15:42

1. I start Feecommander;
2. Freecommander is started
3. D:\ is selected in tree, in the panel is displayed ".."" Background color is white. Is see no files or folders listed.
This is strange, are you using default settings? If not, please try it with default settings, more info in the link below ("How to report a bug").

I can see the folders and files in the file list panel, when I click the D: drive in the tree.
I can't get FreeCommander to show combination of both files and folders with normal white background.
OK, so this is a problem, I can't reproduce it, so as I said, try it with default settings (use the way from the link below and your current settings will be preserved, or just unpack the copy of the program, zip portable version to another folder and test it there).

Make sure the quick filter is not active, or another option.

BTW Is it a standard HDD/SSD, not a virtual, cloud drive?
Is it OK at drive C: ?

I think the screenshot with empty file list would be useful, hints are in the same topic, link below, use the first site for screenshots there, it works without registration.

mgroen
Posts: 105
Joined: 07.02.2020, 14:03

Re: trouble with plain view

#7 Post by mgroen » 17.02.2020, 10:26

Dreamer wrote:
09.02.2020, 15:42
1. I start Feecommander;
2. Freecommander is started
3. D:\ is selected in tree, in the panel is displayed ".."" Background color is white. Is see no files or folders listed.
This is strange, are you using default settings? If not, please try it with default settings, more info in the link below ("How to report a bug").

I can see the folders and files in the file list panel, when I click the D: drive in the tree.
I can't get FreeCommander to show combination of both files and folders with normal white background.
OK, so this is a problem, I can't reproduce it, so as I said, try it with default settings (use the way from the link below and your current settings will be preserved, or just unpack the copy of the program, zip portable version to another folder and test it there).

Make sure the quick filter is not active, or another option.

BTW Is it a standard HDD/SSD, not a virtual, cloud drive?
Is it OK at drive C: ?

I think the screenshot with empty file list would be useful, hints are in the same topic, link below, use the first site for screenshots there, it works without registration.
Hi,
sorry for late reply.
I did a complete uninstall/reinstall of FC, still had the same issue.
Then, I looked closely in View -> Show, I saw show.hide folders was unchecked.
And, because I dont have any "normal files" (only system and hidden files) in D: there where no files displayed.
Checking the options to show folders resolved the issue.

Thanks again for support!

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 11 guests