Help file contents not displaying

Discussion, questions and support.
Post Reply
Message
Author
Context
Posts: 22
Joined: 31.10.2017, 17:11

Help file contents not displaying

#1 Post by Context » 31.10.2017, 20:06

I'm brand new to FreeCommander and have installed the portable version on its own directory.

All the features work, but Help >> Contents only displays the topics and not the actual help text.

The FreeCommander.chm file installed on the same directory as the EXE. Is it in the right place?

Thanks in advance for any help (no pun intended).

User avatar
Dreamer
Site Admin
Posts: 3113
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: Help file contents not displaying

#2 Post by Dreamer » 31.10.2017, 23:05

Hello and welcome to the FreeCommander forum,

please take a look at this topic.

I'm still not sure where exactly is the problem, I tried to google the issue, I had the same problem with another chm help file.

I know it's not the same, but you can use online help as workaround.

Context
Posts: 22
Joined: 31.10.2017, 17:11

Re: Help file contents not displaying

#3 Post by Context » 01.11.2017, 04:03

Thanks for your response. Yes, I was already starting to use the online help.

But I found the answer in a 7-year-old thread on StackOverflow.com
Try to right-click on your chm file and select properties. You will see an "Unblock" button. Click on it, it should solve your problem.
For whatever reason, the CHM file was Blocked. Now its working. I would think there's a way for the file to be built and installed without the Blocked indicator (which might be related to the way I installed it from the ZIP file). In any event, others will hopefully find this solution.

User avatar
Dreamer
Site Admin
Posts: 3113
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: Help file contents not displaying

#4 Post by Dreamer » 01.11.2017, 13:16

I found that hint with unblocking, but there was also a reply that it was not working for someone - moreover, I have re-downloaded the same help file and it was working good, so I thought it's not a solution. Thanks for the information.

I just found that it's already in the FC FAQ:

When I try to open the help file, I get the message ‘navigation to webpage was canceled’. How can I solve this problem?

This question is for the error message, but it looks it works also with this one.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 3 guests