Page 1 of 1

Forum Login problem

Posted: 04.05.2018, 18:09
by m-a-r-k
Is there a problem with the board with logins or is it just me?
For the past two weeks every time I go to this forum I have to login. It is not remembering me.
I DO select the 'Remember Me' option and I have cleared my cookies. I am using Chrome.

Re: Forum Login problem

Posted: 05.05.2018, 03:58
by afh
I confirm there was a problem.
I had to reset my password in order to login.
The same problem for me a few years ago.

Re: Forum Login problem

Posted: 13.05.2018, 15:01
by m-a-r-k
Changed password, deleted cookies. Board just doesn't remember me and I have to log in every time.
Weird. Has been OK for years up till a few weeks ago.

Re: Forum Login problem

Posted: 13.05.2018, 18:50
by ralfso
Same problem here.
When logged in, the adress has always additional session ID (sid=… ).
Even if I take this adress for bookmark, firefox doesn't remember the login. Same with Chrome.

Re: Forum Login problem

Posted: 15.05.2018, 18:15
by Marek
Could you please check it again?

Re: Forum Login problem

Posted: 15.05.2018, 21:22
by ralfso
Jetzt klappt es wieder mit der Adresse
https://freecommander.com/forum/

Login bleibt auch nach Schließen des Browsers erhalten.

Danke Marek

Re: Forum Login problem

Posted: 16.05.2018, 06:12
by Marek
I am glad it works now.

Re: Forum Login problem

Posted: 16.05.2018, 18:09
by m-a-r-k
OP here, seems to be fixed. Thanks.

Re: Forum Login problem

Posted: 23.05.2018, 09:07
by is_it_tennant
I still can't login to my original account - I made several other ones in order to login