Page 1 of 1

Multi Rename elements not visible with 150% display

Posted: 16.11.2016, 18:50
by Forez
This is another issue with FreeCommander / Windows 7 x64, when the display is set to 150% in the

Control Panel > Appearance and Personalization > Display

Image

FC does not display File Name box, among other elements of the Multi Rename tool. They reappear once I change my display to 125% or 100% [and of course log off and log in back]. I've tried different [lower] resolutions than my native, but it didn't help at all


[The first issue of that kind I have reported as this: viewtopic.php?f=19&t=7603]

Re: Multi Rename elements not visible with 150% display

Posted: 16.11.2016, 19:06
by alf5000
I cannot confirm your findings.
I tried 150% and I have no problems with my ususal 200%.

but I do know that the Multi rename window can have issues.

have you tried a fresh FreeCommander.ini?

Re: Multi Rename elements not visible with 150% display

Posted: 16.11.2016, 20:06
by Forez
alf5000 wrote:I cannot confirm your findings.
I tried 150% and I have no problems with my ususal 200%.
If you have ability to display 200%, then you do not use Windows 7 as I do
alf5000 wrote:but I do know that the Multi rename window can have issues.

have you tried a fresh FreeCommander.ini?
Yes

I also tried few of some older saved setting and it is the same old story- 150% hides elements

Re: Multi Rename elements not visible with 150% display

Posted: 16.11.2016, 20:22
by Forez
Forez wrote:
alf5000 wrote:I cannot confirm your findings.
I tried 150% and I have no problems with my ususal 200%.
If you have ability to display 200%, then you do not use Windows 7 as I do
My mistake

There is 200% available under the "Set custom text size (DPI)"

And if I choose 149%, then the problem is gone. So I have a workaround, but the bug is still there. And is it the fault of Windows or FreeCommander, it is not me to say