Portable version doesn't recognize environment

Bugs and issues.
Post Reply
Message
Author
MaelStor
Posts: 1
Joined: 12.01.2017, 03:37

Portable version doesn't recognize environment

#1 Post by MaelStor » 12.01.2017, 04:12

Code: Select all

FreeCommander XE 2016 Build 715 32-bit public
Microsoft Windows 10 Enterprise 10.0.14393 Build 14393
This bug affects the portable version for PortableApps and hasn't shown up in the zipped version.

When I run a .bat file within FC which needs environment variables from

Code: Select all

HKEY_CURRENT_USER\Environment
the bat file doesn't recognize these variables.

I've started a command shell with CTRL-D and executed set. The variables don't show up.
Then I tried the same with the zipped version where all is just fine.

horst.epp
Posts: 156
Joined: 15.11.2008, 19:18

Re: Portable version doesn't recognize environment

#2 Post by horst.epp » 12.01.2017, 12:35

There is no real need for the PortableApps version of FC.
The portable zipped version is all you need to run from any place.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests