Mouse scroll does not work properly at ultra speeds

Bugs and issues.
Post Reply
Message
Author
Forez
Posts: 139
Joined: 30.01.2016, 11:05

Mouse scroll does not work properly at ultra speeds

#1 Post by Forez » 20.09.2017, 14:17

I have a mouse that has this mechanical function: if I press [turn on] the mouse scroll, I can then roll that scroll with ultra speed [without a clog slowing it down]. This allows for a very quick scrolling of long lists in file-handlers, sheets in Excel, webpages etc.


Unfortunately in FreeCommander it works only to some extent and in a wacky way. If I use little force then it works as it suppose- a list of folders / files is scrolled quicker then normally, screen [set / group] after screen. But if I put an effort to it and get the mouse scroll rolling real fast, then FC does scrolls [as it is indicated by the moving part of the scrollbar] but shows only the first of the new screens and waits for the scroll to slow down- then it changes screens accordingly to he movement of the scrollbar indicator, starting from somewhere further down the line

And what is more, if I move mouse pointer outside a window with the list of folders / files then this action of ultra-scrolling is sometimes moved with it: for example I can go from main window of FC to the line of its tabs [and they get switched rapidly] or I can go to my Windows 7 x64 Taskbar where I have the SimpleSndVol 2.0.0.2 placed [which controls the level of system sound with mouse scroll]; but if I go to Winamp 5.666, then it does not catch that rolling from FC [because my volume level in Winamp is not changed], but I can go back to FC and still have some power left of that fast scrolling [as is resumes if FC]

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests