laggish UI - panels

Bugs and issues.
Post Reply
Message
Author
ANDREW007CZ
Posts: 1
Joined: 11.05.2019, 17:20

laggish UI - panels

#1 Post by ANDREW007CZ » 11.05.2019, 17:40

I am not sure whether is this bug, but it bugs me anyway, so posting.

FreeCommander XE 2019 Build 790a 32-bit public
W 10 Pro 1809

Everytime I maximize (recall from bar) FC, it takes like a second or two before UI establish. I tried to take screenshot but it show already one panel working but they both need some time to show. Before that I can only see black (as the left panel on the shot).
Can this be ressolved other way - so its somethink specific to my machine (I7-4702MQ, 12GBram, HD4600 + 850MGTX) or is that normal behaviour of FC?

Image

Thanks for making FreeCommander, actually I like it more than Totalcmd!

User avatar
Dreamer
Site Admin
Posts: 3324
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: laggish UI - panels

#2 Post by Dreamer » 11.05.2019, 20:51

It's not normal, when I switch from minimized to window, I can't see anything, when switching from minimized to maximized window, sometime I can see the window blinks - with white in my case, I'm using dark color cheme, but it's very fast, almost invisible.

Try to upgrade GPU drivers and perhaps test with default settings (how to - below).

Marek
Author
Author
Posts: 2475
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: laggish UI - panels

#3 Post by Marek » 12.05.2019, 19:06

Can this be ressolved other way - so its somethink specific to my machine (I7-4702MQ, 12GBram, HD4600 + 850MGTX) or is that normal behaviour of FC?
I have observed the problem on some PCs. In particular, if detail view is used.
I have already searched for causes and solutions - unfortunately so far unsuccessful.

Karol
Posts: 661
Joined: 19.08.2007, 10:05

Re: laggish UI - panels

#4 Post by Karol » 13.05.2019, 13:58

No problem at all on Windows 7.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests