2007.10 not associating zip files

Discussion, questions and support.
Post Reply
Message
Author
sth_txs
Posts: 4
Joined: 30.11.2007, 14:44

2007.10 not associating zip files

#1 Post by sth_txs » 30.11.2007, 14:48

Installed on a laptop running win2k. The zip files are not associating at all with FreeCommander.

When installed on a couple of other computers, this was no problem. How can I associate files the zip files with FreeCommander.

User avatar
Dreamer
Site Admin
Posts: 3478
Joined: 19.08.2007, 21:40
Location: Slovakia

#2 Post by Dreamer » 30.11.2007, 23:17

It should be working automatically AFAIK. :?

sth_txs
Posts: 4
Joined: 30.11.2007, 14:44

#3 Post by sth_txs » 01.12.2007, 04:33

I did have Powerdesk v5.0 installed before.

Maybe it is a registery issue?

User avatar
Dreamer
Site Admin
Posts: 3478
Joined: 19.08.2007, 21:40
Location: Slovakia

#4 Post by Dreamer » 01.12.2007, 19:58

Perhaps you could explain what exactly do you need - to open archive when you double click it in FreeCommander - or if you double click the archive in explorer you want to open the archive in FreeCommander?

sth_txs
Posts: 4
Joined: 30.11.2007, 14:44

#5 Post by sth_txs » 02.12.2007, 12:31

I need the zip files to be associated with FreeCommander. There is no way to set this property through the software or going through the "Open With" in windows.

I installed FreeCommander on an XP and another Win2k, the file associations just happened.

I did take the step of uninstalling FreeCommander, rebooting the computer, and then reinstalling, but still the file associations did not take.

User avatar
Dreamer
Site Admin
Posts: 3478
Joined: 19.08.2007, 21:40
Location: Slovakia

#6 Post by Dreamer » 02.12.2007, 13:10

So you want to open the archive in FreeCommander when you double click the file in explorer? If so, I think it's not possible.

Marek
Author
Author
Posts: 2535
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

#7 Post by Marek » 02.12.2007, 14:00

Define file association for XP:
  • - open Windows Explorer
    - go to Tool->Folder Options
    - open the tab Folder Types
    - find 'ZIP' in the list of registered file types
    - select the ZIP line
    - klick on Changes... button
    - Open with... dialog will be opened
    - klick on Browse... button and find FreeCommander.exe
    - close Browse.. dialog with OK
    - new line with FeeCommander.exe appears in Open with... dialog
    - select the line
    - activate the option "Always use the selected program to open this kind of file"
    - close the dialog with OK

Post Reply

Who is online

Users browsing this forum: No registered users and 160 guests