Double-click to "go up" - how to disable?

Discussion, questions and support.
Post Reply
Message
Author
jollyb
Posts: 18
Joined: 21.01.2008, 13:15
Location: croatia

Double-click to "go up" - how to disable?

#1 Post by jollyb » 02.05.2008, 16:50

i know it's very useful, but i want to use Direct Folders and because of the Double-click to "go up" i can't use the program - it (the menu) activates with the double click

any help is appreciated
enjoying to use FreeCommander :)

User avatar
Dreamer
Site Admin
Posts: 3831
Joined: 19.08.2007, 21:40

#2 Post by Dreamer » 03.05.2008, 16:45

I don't think it's possible. Perhaps such an option for double click might solve the problem:

(o) do nothing
( ) go up
( ) refresh
( ) select all

As radio buttons, or as drop down menu in the settings dialog.

Post Reply

Who is online

Users browsing this forum: No registered users and 15 guests