F3 and F4 is unavailable in Freecommander XE

Discussion and questions - donor version.
Post Reply
Message
Author
yylz
Posts: 14
Joined: 13.12.2009, 00:18

F3 and F4 is unavailable in Freecommander XE

#1 Post by yylz » 04.01.2011, 04:25

When I press the buttom F3(view) and F4(edit), nothing happens.

joby_toss
Posts: 1345
Joined: 22.07.2009, 19:19
Location: Romania
Contact:

Re: F3 and F4 is unavailable in Freecommander XE

#2 Post by joby_toss » 04.01.2011, 12:59

Make sure you have the shortcut keys set correctly:

Image
and
Image

Configure the internal viewer here:

Image

or set another viewer here:

Image

Set the editor here:

Image

CodeWzrd
Posts: 5
Joined: 10.01.2011, 18:31

Re: F3 and F4 is unavailable in Freecommander XE

#3 Post by CodeWzrd » 10.01.2011, 18:34

On Win7 x64, I am able to view a text file via the F3 button. But it will not open it in notepad (default) with F4. No error messages are being displayed and notepad is not started.

edit:Using v520

Marek
Author
Author
Posts: 2829
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: F3 and F4 is unavailable in Freecommander XE

#4 Post by Marek » 10.01.2011, 19:15

Please check Settings->Programs: Editors Tab.
It should be one row defined with Filter=* and Program=Notepad.exe. The row must be checked!

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests