Annoying but obscure bug

Discussion and questions - donor version.
Post Reply
Message
Author
sjbildermann
Posts: 25
Joined: 11.10.2007, 09:18
Contact:

Annoying but obscure bug

#1 Post by sjbildermann » 29.02.2012, 16:53

freeCommander XE 579
Windows 7 (32 and 64)
Windows home network (WHS = Windows home Server)

This bug only occurs when accessing another systems shared folders across my home network. It is really troublesome for me and I have been hoping for a fix each new version but maybe nobody has reported it

If you open a SUB directory on any other system the active panel columns immediately re size back to the default I have tried all freeCommander setting (including auto resize) but it always happens. It is a repeatable bug.

I would be nice to see this fixed in the next version. Please.
Steve John Bildermann

sjbildermann
Posts: 25
Joined: 11.10.2007, 09:18
Contact:

Re: Annoying but obscure bug

#2 Post by sjbildermann » 18.03.2012, 16:05

Ok. NO fix in 581. Still has bug. Maybe next time.
Steve John Bildermann

User avatar
ralfso
Posts: 748
Joined: 31.10.2007, 18:21
Location: Gifhorn, Germany

Re: Annoying but obscure bug

#3 Post by ralfso » 18.03.2012, 17:16

Have you tried to set a personal "column profile" at view >>> column profile?
Regards
Ralf

Win10 (64-bit), Intel i7-2600 (3,4 GHz), 8 GB Ram, 500 GB SSD, 2x2000 GB HD, NVIDIA GeForce 545

Marek
Author
Author
Posts: 2944
Joined: 10.04.2006, 09:48
Location: Germany
Contact:

Re: Annoying but obscure bug

#4 Post by Marek » 18.03.2012, 19:59

Ok. NO fix in 581. Still has bug. Maybe next time.
Sorry, but I do not know what should I fix. I do not know how to reproduce your problem.
Please send me your freecommander.ini and try to describe more exactly how can I reproduce your bug.

sjbildermann
Posts: 25
Joined: 11.10.2007, 09:18
Contact:

Re: Annoying but obscure bug

#5 Post by sjbildermann » 18.03.2012, 21:11

Marek wrote:
Ok. NO fix in 581. Still has bug. Maybe next time.
Sorry, but I do not know what should I fix. I do not know how to reproduce your problem.
Please send me your freecommander.ini and try to describe more exactly how can I reproduce your bug.
Ok I will send you the ini file

Setting column profile works. However I don't think bew users will understand how it works when explorer keeps any column widths after dragging.

I will also make a desk video to show you this happening
Steve John Bildermann

Post Reply

Who is online

Users browsing this forum: No registered users and 24 guests