FC won't start with particular path in tab

Bugs and issues - current donor version.
Post Reply
User avatar
Posts: 585
Joined: 14.10.2008, 21:42
Location: Kansas City, Missouri, USA

FC won't start with particular path in tab

#1 Post by BGM » 30.05.2020, 21:20

Okay, so I was copying a large folder from my external hard drive to a network share. The network share was a folder on a Synology DiskStation (some flavour of Linux, I think).
The job was a long one, so I left it running.

Something happened when I was away from my desk and when I returned there was an error box saying the destination location could no longer be found.
FC was ghosted white. I closed the box and FC stayed ghosted white and unusable whilst I waited for some 5 minutes, so I killed FC with task manager.

Then I started FC again, but it wouldn't launch. I killed the process and tried again. The process would always start but the window would never appear.

FC would not start until I edited the freecommander.ini and removed the path to the Synology server's network share.

After I got FC working again, I tried to access the network share again and so FC froze again, telling me the location was not available. I tried to push the cancel button in the folder tab, but FC was completely ghosted over and I can't push the button.

My settings:
Network > Load network in background process on program start = checked
Network > Use Windows Shell for network loading = checked
Start Program > Start/TEMP folder > start with last used folders = checked
View > Folder Tabs > Close all tabs with UNC path when the program ends = checked
(Windows 7 Professional 64bit)

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests