Page 1 of 1

Mouse behavior.

Posted: 21.11.2010, 13:17
by HenGra
Hi!

I can't seem to get the mouse to work correctly on the beta version.
When i move the mouse between the details-window, i am able to scroll the window i am pointing at with the scroll-wheel, but when i
move the cursor to the tree-window i have to click at the window i want to scroll before the mouse reacts the right way.
Instead it scrolls one of the details-window.
And vice versa when it works on one of the tree-windows.
This was ok with the "non-beta versions"
Is it possible to get back the previous behavior?

Using horizontal dual pane view, two trees, windows 7 64 bit Ultimate.

Re: Mouse behavior.

Posted: 21.11.2010, 16:59
by Marek
OK, fixed for the release 516. I have added Shift+Wheel for horizontal scroll.

Re: Mouse behavior.

Posted: 21.11.2010, 17:04
by HenGra
Looking forward to use it again. Thanks Marek!!! :lol: :lol: :lol:

Re: Mouse behavior.

Posted: 12.12.2010, 16:33
by HenGra
The mouse wheel scroll is still not really ok.
If i click on the tree-window and then move the cursor to the file-window, the scroll will scroll the tree-window, not the file-window like it does on the normal version. If i then click in the file-window, it works ok again.
Running beta version 518, Using windows 7 64 bit Ultimate.
BTW, the new shift + scroll is a fine gadget i really appreciate .
By the way, the system seems to be rather confused by putting a memory-card in and out of a card reader a few times.

Re: Mouse behavior.

Posted: 15.12.2010, 21:39
by Marek
Fixed in 519.