Synchronize: Value column is not updated with chosen excl/in

Bugs and issues - current donor version.
Post Reply
Message
Author
sdb
Posts: 138
Joined: 02.10.2011, 09:11

Synchronize: Value column is not updated with chosen excl/in

#1 Post by sdb » 08.08.2014, 02:30

Synchronize (Fe 668 x64)

When I use filters

and I choose eg. to exclude folder "pictures"
and files like "*.exe"
(typed in without "")

afterwards I save the synch in the Profiles

When I check the Profile properties, the excluded as well as included files and folders are not specified in the Value column


anyone confirm???????????

If the exclude and include synch option for files and folders do work in reality, I have not tested yet.

sdb
Posts: 138
Joined: 02.10.2011, 09:11

Re: Synchronize: Value column is not updated with chosen exc

#2 Post by sdb » 10.08.2014, 23:52

update:

the exclude folder option worked even if it the folder was not displayed in the column of the saved synch profiles.

the exclude folder option is very handy since older big folder should not be synchronized.

However, Freecommander crashed (the pop up "do you want to close wait etc. was displayed). After a restart the synch worked.

there was also a pop up window "floating point error" while executing the synch.


files and folders with long files names are not synched with Fc whereas freefilesync does synch them.

thats from frefilesync's website:

Copy NTFS extended attributes (compressed, encrypted, sparse)
Copy NTFS security permissions
Support long file paths with more than 260 characters



ps. Freecommander XE is absolutely great....

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests