Page 1 of 1

How to turn off Left -> Right Button

Posted: 19.12.2017, 00:48
by iwant2know
i often click by mistake a hidden button Left -> Right, which is located on the left panel next to the quick filter:
Image

where to turn this off?

Re: How to turn off Left -> Right Button

Posted: 19.12.2017, 18:24
by Timon
Confirmed in FC XE 765 donor. It really exist! Never paid attention for it before...

Re: How to turn off Left -> Right Button

Posted: 19.12.2017, 19:33
by Dreamer
It's a feature, not a bug.

Re: How to turn off Left -> Right Button

Posted: 19.12.2017, 19:55
by Marek
Right -> Left exists too (from the first FC version).
In the next release you can define in the freecommander.ini
StatusBarAllowHiddenButtons=0

The default value is 1.

Re: How to turn off Left -> Right Button

Posted: 20.12.2017, 06:37
by Timon
Right -> Left exists too
Can't find it in FC XE 765 donor.

Re: How to turn off Left -> Right Button

Posted: 20.12.2017, 07:17
by Karol
Move the mouse to the left border of the status bar in the right pane.

Re: How to turn off Left -> Right Button

Posted: 20.12.2017, 17:32
by Timon
Thanks, Karol

Re: How to turn off Left -> Right Button

Posted: 28.12.2017, 10:32
by iwant2know
In the next release you can define in the freecommander.ini
StatusBarAllowHiddenButtons=0
i have added StatusBarAllowHiddenButtons=0 to FreeCommander.ini under [Form] in build 766 but issue persists.
Hidden Button is still there.

Re: How to turn off Left -> Right Button

Posted: 28.12.2017, 17:49
by Marek
You are right. Something went wrong.
Next release :).

Re: How to turn off Left -> Right Button

Posted: 05.01.2018, 12:40
by iwant2know
Next release :).
in 767 only the tooltip is gone! Clicking on the hidden button still works, although it's been disabled via StatusBarAllowHiddenButtons=0 under [Form] in FreeCommander.ini.

Re: How to turn off Left -> Right Button

Posted: 06.01.2018, 09:18
by Marek
Third time is a charm :).