Page 1 of 1

Can't search file(s) any more!!

Posted: 04.10.2018, 17:26
by jeanlouis_balorin
"downloaded and copied" FreeCommander XE 2018 Portable Build 784 64-bit donor (under W10 PRO version 1803)

surprisingly searching file stopped working:
- selecting a forder (in tree or list)
- activating search, Dialog panel shows
- setting/verifying parms: folder selected, filter (regexp not activated) no exclusions .......
- hit apply or return
dialog panel immediatly hides but NOTHING HAPPENS - - (tests done with existing file(s) in large folder (even all HDD)

Tried to review all settings .......
but .... no usefull track found
(obviously restart and made a fresh copy FC several times as well as several reboots)
FC was the last prog downloaded and no Windows or other updates occur meanwhile ..

Any clue??
Thanks in advance

Re: Can't search file(s) any more!!

Posted: 05.10.2018, 09:43
by jeanlouis_balorin
I also tried previous version (783) with the same result (search that doesn't work anymore)

so Obviously I've got a problem somewhere..... (on my PC :lol: :lol: !!)

It's probably a bad side effect between FC and something else
but I can't actually find where
any help??

Re: Can't search file(s) any more!!

Posted: 05.10.2018, 09:48
by Marek
- Close all search dialogs if any open
- Go to settings folder (the location you can find under Help->About)
- Rename the file FreeCommander.find.ini to FreeCommander.find.ini1
- Try the search now: simply open the search dialog with Ctrl+F and press ENTER or click on "Find" button

Re: Can't search file(s) any more!!

Posted: 05.10.2018, 12:33
by jeanlouis_balorin
And .... :idea: :idea: .... TA DAAA... IT WORKS
Thank you Marek (1)

can you explain what happened? :shock: (2)

Jean-Louis


(1) for Quick answer as well as for your great piece of software I can't live without for many many years
(2) Incidently: I compared the 2 files and saw many diffs but no obvious explanation (something about windows out of screen or threads sync issue maybe ????)

Re: Can't search file(s) any more!!

Posted: 05.10.2018, 12:42
by Marek
Something was wrong in the file.
Could you send me the renamed file for checking?