Page 1 of 1

Set Timestamp bug

Posted: 01.03.2019, 08:59
by ralfso
FCXE donor v794 (don't know since which version)
The buttons for "copy created > modified" and "copy modified > created" are not working properly.
They are not copying the dates and times and changing the checkmarks of "created" and "modified".

To set a proper date and time for both you have to set them manually and set both checkmarks.

Re: Set Timestamp bug

Posted: 18.03.2019, 09:53
by ralfso
Even without entry in changlog there is something different with the function of the buttons "copy created > modified" and "copy modified > created".

But still not working properly.

I've tested with v792, all buttons for changing timestamp are working correct.

v794 nothing is copied, neither with button "copy created > modified" nor with "copy modified > created" but checkmarks are changing.

v795 upper button: date and time are copied from "created" to "modified" but checkmark at "created" is unchecked and Checkmark at "modified" is checked
v795 lower button: date and time are NOT copied from "modified" to "created" but checkmark at "modified" is unchecked and Checkmark at "created" is checked

I can't see the logic behind this.

Re: Set Timestamp bug

Posted: 18.03.2019, 20:42
by Marek
The logic is if the "copy created" or "copy modified" is in down state the operation will be performed file by file.
That is probably not clear enough. I think I change that as before and add two check boxes:
- copy date "modified" to "created" for each file
- copy date "created" to "modified" for each file
In 796 the lower button should works OK.