Keyboard shortcut language

Bugs and other issues or requests which have been resolved.
Post Reply
Message
Author
TheMadTurk
Posts: 5
Joined: 20.12.2015, 18:16

Keyboard shortcut language

#1 Post by TheMadTurk » 04.12.2017, 21:40

I am using the donor version of FCXE v. 750 (32bit) on Windows 10, with English settings (both in FC and Windows -- I am in the US). For a couple versions now, my keyboard shortcuts listed on the menus appear to be in German, though the rest of the program is displaying in English. For example, the "Plain View - Folders" menu item shows "Umsch+Strg+B". How can I fix this?

User avatar
Dreamer
Site Admin
Posts: 3094
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: Keyboard shortcut language

#2 Post by Dreamer » 05.12.2017, 00:06

Try to upgrade to newer version, or use default settings, or select another language and then English, restart FC.

Timon
Posts: 637
Joined: 13.09.2012, 06:51

Re: Keyboard shortcut language

#3 Post by Timon » 05.12.2017, 05:47

It was a bug in several 75X versions. Try to update to FreeCommander XE 2017 Build 760 32-bit public beta http://freecommander.com/downloads/Free ... _setup.zip

TheMadTurk
Posts: 5
Joined: 20.12.2015, 18:16

Re: Keyboard shortcut language

#4 Post by TheMadTurk » 05.12.2017, 17:56

Thanks, Timon. I'll give that a try!

TheMadTurk
Posts: 5
Joined: 20.12.2015, 18:16

Re: Keyboard shortcut language

#5 Post by TheMadTurk » 05.12.2017, 18:14

And yes, it did the trick. Thanks again.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests