728 - Very slow start

Bugs and other issues or requests which have been resolved.
Post Reply
Message
Author
User avatar
Dreamer
Site Admin
Posts: 3094
Joined: 19.08.2007, 21:40
Location: Slovakia

728 - Very slow start

#1 Post by Dreamer » 17.09.2016, 21:16

Last few builds the start is very slow sometimes, not always but more often in the last few versions.

I'm using the own icons for the Favorite tools categories and relatively many favorite tools items, but sometime the start is instant, then it's very slow.

When it's slow, some areas are loaded instantly and some are not loaded for several seconds, sometimes even 10 or 20 seconds, like main toolbar, or status bar, or just one status bar and so on.

FC 728 x64, Windows 10 Home x64.

joby_toss
Posts: 1346
Joined: 22.07.2009, 19:19
Location: Romania
Contact:

Re: 728 - Very slow start

#2 Post by joby_toss » 18.09.2016, 05:25

Same setup, not experiencing this issue... just FYI.
I should mention that none of my 8 loaded tabs (in 2 panes) contain network folders or thousands of files.

User avatar
Dreamer
Site Admin
Posts: 3094
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: 728 - Very slow start

#3 Post by Dreamer » 18.09.2016, 18:28

Few more information...

While starting, FC CPU usage is 0.1-1.1%, Memory usage 21-23MB, Disk and Network 0. I have 9 tabs opened, no tab have more than 30 items, no tab with network path or FTP.

It's more often, when FC is running for 1 hour or more, then I exit the program and start again after 10 seconds, when I exit and re-start FC again, the start is always instant.
You do not have the required permissions to view the files attached to this post.

Marek
Author
Author
Posts: 2149
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: 728 - Very slow start

#4 Post by Marek » 19.09.2016, 19:52

Have you some icons on the Desktop that need long time to reslove?
Have you some toolbar buttons with own icons?
Have you checked your AV program?

User avatar
Dreamer
Site Admin
Posts: 3094
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: 728 - Very slow start

#5 Post by Dreamer » 19.09.2016, 20:28

I have this custom icon, just few weeks, so it could be the problem, not just icon, but also the path, for MS Edge, you can add it too, if you want to test and you have Windows 10:

Program: %windir%\explorer.exe
Start folder: %windir%
Parameter: shell:Appsfolder\Microsoft.MicrosoftEdge_8wekyb3d8bbwe!MicrosoftEdge
Icon file: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe

Without custom icon path I have just the Explorer icon. I just tried to remove the icon and FC was not responding for more than 10 seconds, so this is probably the reason, I will be testing without the icon.

User avatar
Dreamer
Site Admin
Posts: 3094
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: 728 - Very slow start

#6 Post by Dreamer » 22.09.2016, 19:18

I have removed all custom icons, but it's still the same, only if FC is running few hours, when I close and restart FC then, start is instant.

User avatar
Dreamer
Site Admin
Posts: 3094
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: 728 - Very slow start

#7 Post by Dreamer » 27.04.2017, 20:52

Problem fixed in 745, thank you, Marek.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest