Page 1 of 1

Keyboard shortcut language

Posted: 04.12.2017, 21:40
by TheMadTurk
I am using the donor version of FCXE v. 750 (32bit) on Windows 10, with English settings (both in FC and Windows -- I am in the US). For a couple versions now, my keyboard shortcuts listed on the menus appear to be in German, though the rest of the program is displaying in English. For example, the "Plain View - Folders" menu item shows "Umsch+Strg+B". How can I fix this?

Re: Keyboard shortcut language

Posted: 05.12.2017, 00:06
by Dreamer
Try to upgrade to newer version, or use default settings, or select another language and then English, restart FC.

Re: Keyboard shortcut language

Posted: 05.12.2017, 05:47
by Timon
It was a bug in several 75X versions. Try to update to FreeCommander XE 2017 Build 760 32-bit public beta http://freecommander.com/downloads/Free ... _setup.zip

Re: Keyboard shortcut language

Posted: 05.12.2017, 17:56
by TheMadTurk
Thanks, Timon. I'll give that a try!

Re: Keyboard shortcut language

Posted: 05.12.2017, 18:14
by TheMadTurk
And yes, it did the trick. Thanks again.