Mouse behavior.

Bugs and issues - current donor version.
Post Reply
Message
Author
HenGra
Posts: 5
Joined: 05.10.2010, 12:13

Mouse behavior.

#1 Post by HenGra » 21.11.2010, 13:17

Hi!

I can't seem to get the mouse to work correctly on the beta version.
When i move the mouse between the details-window, i am able to scroll the window i am pointing at with the scroll-wheel, but when i
move the cursor to the tree-window i have to click at the window i want to scroll before the mouse reacts the right way.
Instead it scrolls one of the details-window.
And vice versa when it works on one of the tree-windows.
This was ok with the "non-beta versions"
Is it possible to get back the previous behavior?

Using horizontal dual pane view, two trees, windows 7 64 bit Ultimate.

Marek
Author
Author
Posts: 2553
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: Mouse behavior.

#2 Post by Marek » 21.11.2010, 16:59

OK, fixed for the release 516. I have added Shift+Wheel for horizontal scroll.

HenGra
Posts: 5
Joined: 05.10.2010, 12:13

Re: Mouse behavior.

#3 Post by HenGra » 21.11.2010, 17:04

Looking forward to use it again. Thanks Marek!!! :lol: :lol: :lol:

HenGra
Posts: 5
Joined: 05.10.2010, 12:13

Re: Mouse behavior.

#4 Post by HenGra » 12.12.2010, 16:33

The mouse wheel scroll is still not really ok.
If i click on the tree-window and then move the cursor to the file-window, the scroll will scroll the tree-window, not the file-window like it does on the normal version. If i then click in the file-window, it works ok again.
Running beta version 518, Using windows 7 64 bit Ultimate.
BTW, the new shift + scroll is a fine gadget i really appreciate .
By the way, the system seems to be rather confused by putting a memory-card in and out of a card reader a few times.

Marek
Author
Author
Posts: 2553
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: Mouse behavior.

#5 Post by Marek » 15.12.2010, 21:39

Fixed in 519.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 3 guests