Page 1 of 1

Help file contents not displaying

Posted: 31.10.2017, 21:06
by Context
I'm brand new to FreeCommander and have installed the portable version on its own directory.

All the features work, but Help >> Contents only displays the topics and not the actual help text.

The FreeCommander.chm file installed on the same directory as the EXE. Is it in the right place?

Thanks in advance for any help (no pun intended).

Re: Help file contents not displaying

Posted: 01.11.2017, 00:05
by Dreamer
Hello and welcome to the FreeCommander forum,

please take a look at this topic.

I'm still not sure where exactly is the problem, I tried to google the issue, I had the same problem with another chm help file.

I know it's not the same, but you can use online help as workaround.

Re: Help file contents not displaying

Posted: 01.11.2017, 05:03
by Context
Thanks for your response. Yes, I was already starting to use the online help.

But I found the answer in a 7-year-old thread on
Try to right-click on your chm file and select properties. You will see an "Unblock" button. Click on it, it should solve your problem.
For whatever reason, the CHM file was Blocked. Now its working. I would think there's a way for the file to be built and installed without the Blocked indicator (which might be related to the way I installed it from the ZIP file). In any event, others will hopefully find this solution.

Re: Help file contents not displaying

Posted: 01.11.2017, 14:16
by Dreamer
I found that hint with unblocking, but there was also a reply that it was not working for someone - moreover, I have re-downloaded the same help file and it was working good, so I thought it's not a solution. Thanks for the information.

I just found that it's already in the FC FAQ:

When I try to open the help file, I get the message ‘navigation to webpage was canceled’. How can I solve this problem?

This question is for the error message, but it looks it works also with this one.

Re: Help file contents not displaying

Posted: 09.01.2021, 01:03
by cbthomas
Thanks very much! I had exactly this same problem getting the latest version (copyright 2020) of the FreeCommander help file to properly display, and checking "Unblock" in "Properties" solved the problem immediately.