Setting up a new NAS and FC NOT seeing the network

Bugs and issues.
Post Reply
Posts: 38
Joined: 31.01.2014, 15:16

Setting up a new NAS and FC NOT seeing the network

#1 Post by kevmeist » 29.09.2016, 06:13

I am transitioning from a Windows Home Server system to an ASUSTOR AS6204T NAS box.

Having copied all of my files from the WHS to the NAS, I went into FC and tried to setup my network shares again (having removed the old WHS share mapping). FC couldn't even expand the "network" and any attempt to type the "\\servername\sharename" met with nothing being done.

I then tried Windows Explorer to setup the NAS shares and it said "Windows Discovery is turned off". I have no idea when this switch was turned off (this PC is 6 years old now).

So, I turned Windows Discovery on again and after a few seconds, I could setup network shares again.

So, maybe a fix could be made to tell the user that "Windows Discovery" is off when network share mapping is trying to be setup?

This is using FC XE 2016 Build 727 64-bit donor.



Post Reply

Who is online

Users browsing this forum: JacobK and 7 guests